Jump to content
LaDainian

neues Handy, aber welches?

17,812 posts in this topic

Recommended Posts

Lad dir Chrome Beta runter, 100 mal besser als der normale ! Da zickt nix :D

link? find nix im store.

Share this post


Link to post
Share on other sites
Nein, bei einem Smartphone die 3G Funktion deaktivieren zu mssen, damit der Akku ber den Tag h䬴, ist sinnbefreit. Naja, ich kann wenigstens den Akku tauschen, Du beim 920er nicht :finger:

Deswegen hab ich mich auch gegen das 920 entschieden, obwohl der Bildschirm und die Kamera viel besser sind.

man kann auch auf 2g umstellen, das verbraucht auch weniger akku. kommt halt aufs nutzerverhalten drauf an. solang du nur nachrichten verschickst reicht das locker. Edited by elfhelm

Share this post


Link to post
Share on other sites

danke

edit: ändert aber nix daran, dass eingebettete videos falsch angezeigt werden. :(

Inwiefern ? Rom oder sowas oben ?

man kann auch auf 2g umstellen, das verbraucht auch weniger akku. kommt halt aufs nutzerverhalten drauf an. solang du nur nachrichten verschickst reicht das locker.

2g :fuckthat:

bis eine Seite fertig geladen ist bekommen andere in der Zeit Kinder :D

Edited by Beckal

Share this post


Link to post
Share on other sites

Mein Akku frisst derzeit den Strom, dass es mir nicht mehr Wurst ist.

40 Prozent in vier Stunden, ohne, dass ich viel getan hätte. Nur bisl Sms und paar Minuten telefonieren. Was kann daran schuld sein und wie kann ich es überprüfen? :ratlos:

Share this post


Link to post
Share on other sites

Mein Akku frisst derzeit den Strom, dass es mir nicht mehr Wurst ist.

40 Prozent in vier Stunden, ohne, dass ich viel getan hätte. Nur bisl Sms und paar Minuten telefonieren. Was kann daran schuld sein und wie kann ich es überprüfen? :ratlos:

Schau bei den Batterystats nach, da isses eh aufgelslistet ;)

Irgendwelche Apps kürzlich runtergeladen ? Updates gemacht ?

Share this post


Link to post
Share on other sites

Flash eventuell das Problem?

kann ich mir nicht vorstellen, nachdem ich nix verändert habe. chrome hatte ein update, das hab ich durchgeführt und seither seh ich keine videos mehr, sondern einen schmalen schwarzen streifen. und das ist bei der beta nicht anders.

Inwiefern ? Rom oder sowas oben ?

gar nix. stinknormales touchwiz.

edit: habs wieder hingebracht.

Edited by Bane

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...