Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
Pezi

Probleme

30 Beiträge in diesem Thema

Warning: fsockopen() [function.fsockopen]: php_hostconnect: connect failed in C:\Programme\IBM HTTP Server 2.0\htdocs\austriansoccerboard\sources\lib\emailer.php on line 459

Warning: fsockopen() [function.fsockopen]: unable to connect to 217.196.76.9:25 in C:\Programme\IBM HTTP Server 2.0\htdocs\austriansoccerboard\sources\lib\emailer.php on line 459

Fatal error: Maximum execution time of 30 seconds exceeded in C:\Programme\IBM HTTP Server 2.0\htdocs\austriansoccerboard\sources\lib\emailer.php on line 459

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und dazu gleich eine kleine Frage an die Coder:

Ich komme mit dieser 459.Zeile nicht wirklich zurecht:

$this->smtp_fp = fsockopen( $this->smtp_host, intval($this->smtp_port), $errno, $errstr, 30 );

Was hat der 30er für eine Funktion ???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

$this->smtp_fp = fsockopen( $this->smtp_host, intval($this->smtp_port), $errno, $errstr, 30 );

Der 30er ist ein Parameter der der Funktion (function) fsockopen übergeben wird.

Irgendwo gibt es also eine Funktion mit der Bezeichnung fsockopen!

Die letzte Variable in dieser Funktion übernimmt die 30

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hmmm, eigenartig - vielleicht liegts ja daran dass ich opera verwende und nicht den ie?

edit: das war übrigens das erste posting am heutigen tag wo ironischerweise die meldung nicht aufgetreten ist :D

bearbeitet von watchman

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hmmm, eigenartig - vielleicht liegts ja daran dass ich opera verwende und nicht den ie?

hm, ich glaub nicht, weil momentan ist geschieht es mehr oder weniger willkürlich, bei welchem Beitrag-schreiben oder welcher PM diese Probleme auftreten! :ratlos:

kann zB dannyo problemlos pm's schicken, wo beim schreiben an andere user jedesmal eine fehlermeldung kommt! :ratlos:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja eh, wär mir auch sehr komisch vorgekommen, nur hatte ich zunächst den eindruck, dass ich mit den problemen ziemlich alleine dastehe - bei den letzten postings gabs übrigens auch keine probleme mehr...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Wer ist Online

    Keine registrierten Benutzer online.