Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
Doug Heffernan

Win 7 Installationsproblem

103 Beiträge in diesem Thema

Grosses Problem: ich wollte meinen Lenovo wieder als reines Win-Notebook einsetzen und meinen Desktop als reines Linux-System. Da ich hin- und wieder noch Win benoetige (Flashen, Update TomTom, etc.) kann ich leider nicht ganz auf Win verzichten. Jetzt ergibt sich aber leider folgendes Problem:

Ich habe, wie ich den Lenovo neu gekauft habe, eine Win 7 Pro Version dabei gehabt. Ich habe vor der Installation von Linux eine Recovery-DVD angefertigt, es kam danach auch die Meldung, dass die Herstellung auch einwandfrei funktioniert haette. Jetzt wollte ich mittels dieser Recovery-DVD Win 7 wiederherstellen, geht aber nicht! Mitten in der Installation schreit der Installer nach einem Datentraeger mit den Geraetetreibern! Auf der Recovery findet er angeblich keine Treiber. Hab sogar schon auf der Lenovo-Seite alle Treiber fuer das E330 runtergeladen und auf eine extra DVD gebrannt, aber diese nimmt er auch nicht.

Weiterer Schritt: ich saug mir ein offizielles Win 7 Pro Image, brenns auf DVD und will damit Win 7 installieren. Den Key hab ich ja. Aber jetzt bricht die Installation mit Fehlercode 0x80070570 ab. Code gegoogelt, es gibt verschiedene "Loesungen" wie alle USB-Geraete abstecken (was nicht geht, denn ich hab kein internes DVD Laufwerk, nur via USB), einen RAM-Riegel raus (geht nicht, hab nur einen 4 GB Riegel) oder IDE und SATA im Bios deaktivieren (geht nicht, da ich beim hochfahren auf einmal mit keiner F-Taste ins Bios mehr komme :ratlos: keinerlei Reaktion....)

Win 8 Pro laesst sich hingegen problemlos installieren, nur hab ich dafuer keinen Key, da dieser auf meinen Desktop registriert ist (wo ich aber dieses Win 8 nicht mehr nutze, sondern dieses gegen ein Win 7 Home Premium ersetzt habe). Irgendwelche Ideen, wie ich zumindest den Win 8 Key auf das Lenovo umlegen kann oder hat es einen Sinn, an den Lenovo Support zu schreiben und dort eine Win 7 Pro-DVD anzufordern? Machen die das?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du schon versucht Win8 zu registrieren? Sollte doch kein Problem sein.

Dual-Boot am Desktop ist keine Option? Täglich Flashen und TomTom Update wird es ja nicht geben und auf einen Lenovo von ner Linux Distri auf Windows wechseln? Worum kannst ich das noch nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hat der Laptop auch USB 3.0 Ports, bzw installierst du über diesen?

War bei mir, sehr kurios - die Windows Install kann man damit booten, im Installscreen gehen die ersten Schritte, und irgendwann spinnt er rum. (Natürlich, M$-Style keine sinnvolle, sondern irgendwas kryptisches. :D)

Also - falls die File auf nem 3.0 Stick bzw Port hängt, probier's mal mit 2.0 ... ansonsten fällt mir spontan nicht viel ein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich unter Win 8 den Key am Lenovo eingeben, kommt die Meldung, dass dieser Key bereits fuer einen anderen PC verwendet wird (eben den Desktop), man kann also nur waehlen zwischen neuen Key eingeben oder neuen Key kaufen.

Ich will eigentlich zwei "reine" Systeme, ein Win und ein Linux, ohne Dualboot. Das hab ich ja jetzt schon am Desktop, aber genau das will ich weghaben.

Deinen letzten Satz kann ich nicht ganz verifizieren :D

Worum kannst ich das noch nicht.

Hat der Laptop auch USB 3.0 Ports, bzw installierst du über diesen?

War bei mir, sehr kurios - die Windows Install kann man damit booten, im Installscreen gehen die ersten Schritte, und irgendwann spinnt er rum. (Natürlich, M$-Style keine sinnvolle, sondern irgendwas kryptisches. :D)

Also - falls die File auf nem 3.0 Stick bzw Port hängt, probier's mal mit 2.0 ... ansonsten fällt mir spontan nicht viel ein.

Ja hat 3.0 und ueber den hab ichs probiert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja leck mich doch nach Krakau.... woran liegts bitte, dass ich auf einmal nicht mehr in die BIOS-Optionen reinkann???? Einzige F-Taste, die funktioniert ist F9, um in ein Bootauswahlmenue zu kommen, nur da wird nur Ubuntu angezeigt und sonst nichts, keine Aenderungsmoeglichkeiten.... Weder die bisherigen Optionen F12 (Schnellbootauswahl) oder F1 (Bios) oder Enter als Boot-Unterbrecher reagieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hat der Laptop auch USB 3.0 Ports, bzw installierst du über diesen?

War bei mir, sehr kurios - die Windows Install kann man damit booten, im Installscreen gehen die ersten Schritte, und irgendwann spinnt er rum. (Natürlich, M$-Style keine sinnvolle, sondern irgendwas kryptisches. :D)

Also - falls die File auf nem 3.0 Stick bzw Port hängt, probier's mal mit 2.0 ... ansonsten fällt mir spontan nicht viel ein.

Hängt vielleicht damit zusammen dass Windows 7 keinen Treiber für USB 3.0 mitbringt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja leck mich doch nach Krakau.... woran liegts bitte, dass ich auf einmal nicht mehr in die BIOS-Optionen reinkann???? Einzige F-Taste, die funktioniert ist F9, um in ein Bootauswahlmenue zu kommen, nur da wird nur Ubuntu angezeigt und sonst nichts, keine Aenderungsmoeglichkeiten.... Weder die bisherigen Optionen F12 (Schnellbootauswahl) oder F1 (Bios) oder Enter als Boot-Unterbrecher reagieren.

Ich glaube mit der Pause-Taste kann man den Bootvorgang auch Unterbrechen. Entf- oder F2-Taste sind eine Möglichkeit ins BIOS-Menü zu kommen. Sollte sich aber eigentlich nicht ändern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Interessant.

Wenn du die DVD reinlegst und im Bootmenü das Laufwerk auswählst?

@letzter Satz

Autokorrektur am iPad, schalt es wieder aus. So rum sollt das heißen ;)

bearbeitet von RenZ

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es wird kein Laufwerk mehr angezeigt, da steht nur mehr Ubuntu zur Auswahl. Keine Ahnung, was es da auf einmal hat. Ich koennte jetzt nicht mal mehr irgendein anderes Linux installieren, weils keine Moeglichkeit gibt, irgendein Medium auszuwaehlen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Frage: du hast die Mainboard-Batterie rausgenommen und kannst dennoch teilstarten? Mazunte's Erklärung scheint mir plausibel: das Rausnehmen der Mainboard-Batterie (inkl. der ominösen 10-Min. Wartezeit) ist de facto ein Hard-Reset. Persönlich schließe ich ein zerschossenes BIOS aus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich arbeite die ganze Zeit ohne Batterie und lass dazwischen Zeit. Irgendwas hats anscheinend komplett geschossen, beim letzten installieren/formatieren der HD

BIOS BAT. meine ich ... [Motherboard]

bearbeitet von mazunte

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Wer ist Online

    Keine registrierten Benutzer online.