Jump to content
FAK-masteR

PC gibt kein signal an bildschirm

Recommended Posts

So jungs und mädls,

mein pc startet nicht merh:

der pc gibt kein signal an den bildschirm das heißt er bleibt schwarz.

Wenn ich ram und graka rausnehme kommt das ständig wiederholende piepsen.

Wenn ich nur graka rausnehme kommt kein piepsen. alles andere rennt.

schließ ich die grafikkarte an, bekommt er saft, d.h. der kühler dreht sich. Monitor ist nicht kaputt schon auf dem pc hier getestet.

das komische daran ist, dass es letzte woche auch shcon passiert ist. da hab ich einfach die graka raus gegeben.. ohne graka gestartet .. pc wieder ausgeschalten .. graka rein und es hat alles wieder funktioniert.

Jetzt komm ich wieder heim und auf einmal geht er wieder nicht mehr.. diesmal hat es aber nicht mehr gefunkt :=

ideas? dachte zuerst dass es evtl was mim vram hat? :ratlos:

€: threadtitel doch ein bisschen falsch gewählt :D

Edited by FAK-masteR

Share this post


Link to post
Share on other sites

ich glaub eher du brauchst ne neue Graka :x

und was genau is da kaputto? ich mein letztes woche war genau das selbe ich hab graka raus gegeben alles ausgeblasen wieder rein und hat wieder gefunkt.

und warum soll sie einfach kaputt werden obwohl eine woche niemand am pc sitzt? :holy:8P8P

Share this post


Link to post
Share on other sites

versuchs bei einem Freund, oder Kollegen; aber so wie ich das sehe ist entweder die Graka selbst hinüber, oder der Steckplatz am Mainboard!

Wie alt ist denn der PC??

also er ist jetzt mal mit seiner graka zu mir gekommen und sie hat MANCHMAL funktioniert... bei ihm daheim funkt sie reibungslos.. ich hab ihn jetzt mal meine mitgegeben und er soll sie bei ihm daheim testen...

also ich schätze auch dass es der steckplatz am mainboard ist. kann ich das einfach so austauschen?

ich glaube der grund warum es so war, ist weil ich die grafikkarte nicht angeschraubt habe und sie somit auch "runterhing" kann das sein?

aber gut... mal abwarten

danke auf jedenfall flushy ;)

€: ok bei meinem freund geht die graka..

Edited by FAK-masteR

Share this post


Link to post
Share on other sites

also er ist jetzt mal mit seiner graka zu mir gekommen und sie hat MANCHMAL funktioniert... bei ihm daheim funkt sie reibungslos.. ich hab ihn jetzt mal meine mitgegeben und er soll sie bei ihm daheim testen...

also ich schätze auch dass es der steckplatz am mainboard ist. kann ich das einfach so austauschen?

ich glaube der grund warum es so war, ist weil ich die grafikkarte nicht angeschraubt habe und sie somit auch "runterhing" kann das sein?

aber gut.. mal abwarten

danke auf jedenfall flushy ;)

€: ok bei meinem freund geht die graka..

ideas?

Share this post


Link to post
Share on other sites

nicht alles durchgelesen, aber probier den ram zu tauschen..

So endlich wieder Zeit ;)

Was könnte der Ram leicht haben? Und warum funktioniert seine manchmal (wenn ich sie fester in den slot reindrücke)?

Glaubst du dass das was mit dem Ram zu tun hat?

Share this post


Link to post
Share on other sites

also wenn das bios nicht erkennt, das keine grafikkarte angeschlossen ist (müsste nämlich ein piepsen auslöses (1xlang und 3 mal kurz, glaub ich), die grafikkarte in nem anderen PC tadelos funkt und eine sicher funktionierende grafikkarte nur manchmal in diesem pc funktioniert, dann würde ich auf einen fehler vom mainboard tippen.

Share this post


Link to post
Share on other sites

meine erste idee war auch der RAM. sobald sich der schießt (passiert von zeit zu zeit einfach..) spinnt die ganze kiste.

was du auf jeden fall mal machen kannst: solltest du 2 ram-riegel haben, dann probierst du mit jeweils nur einem zu starten. (also erst nur mit #1, dann nur mit #2, wenns mit einem von den beiden geht probierst du diesen funktionierenden an einem anderen steckplatz)

wenn du nur einen RAM-riegel hast, dann ist die sache ein wenig problematischer... würde dir am ehesten raten einfach einen neuen zu besorgen (auf ddr, ddr-2, ddr-3 aufpassen! vorher checken was du brauchst), kosten keine welt, und selbst wenn's nicht am ram liegt - dann hast ein bissi deinen arbeitsspeicher aufgestockt, auch nicht schlecht ;)

das piepsen vom MB ist von jedem hersteller verschieden

-> auch wenn das mb den beep-code für "no vga found" (also dass er die graka nicht erkennt..) ausgibt, muss das nicht gleich heißen, dass die graka im arsch ist - dann kann nämlich noch immer der RAM schuld sein, oder überhaupt das ganze motherboard (bzw irgendwelche slots davon..), wie LP´99 schon geschrieben hat.

kannst auch gern per pn weiterfragen, falls ich den thread vergess ^^

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...