Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
Curva_West

Anzeigeproblem Notebook -> Beamer

19 Beiträge in diesem Thema

Hallo!

Hab mir gestern einen Beamer augeliehen, weil ich ihn für einen Vortrag brauche.

Folgendes Problem tritt auf:

Der Beamer zeigt mir nur den Desktophintergrund, also ohne Symbole an, dh, wenn ich ein Fenster über den rechten Rand hinausziehe, kommt das Fenster dann aufs Beamer-Bild. Ich möchte aber auf dem Beamer dasselbe Bild wie auf dem Notebook.

Das Googlen blieb leider ohne Erfolg.

Hat wer eine Idee?

Besten Dank im Voraus :v:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

liegt vermutlich an der auflösung? wenn nicht, dann probier mal die Tastenkombination Fn + F5 (glaub ich oder F6). da sollte dann zwischen laptop und beamer hin und herschalten, bei mir hat's dann immer irgendwann gepasst. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja FN + F5 ists normalerweise bei einigen Notebooks... Oder du hast einen Grafikkartentreiber installiert, bei welchem du einstellen kannst, dass auf beiden "Monitoren" das Gleiche zu sehen ist (nennt sich normalerweise "Cloned")

Der Modus welchen du benutzt, nennt sich Extended Modus, also eine Desktop"erweiterung"...

vwg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

bzgl. auflösung hab ich schon einiges herumprobiert. gibts da eine feste regel oder so, die man beachten muss? (zB Notebook geringere auflösung als beamer, ...)

Also ich schalte mit FN + F4 hin und her... da gibts dann 3 verschiedene arten:

1) notebook schwarz - beamer desktop (mit Symbole - ich kann also über den beamer arbeiten, seh aber auf dem notebook nichts)

2) Notebook normal - beamer blau

3) notebook normal - beamer nur desktophintergrund

falls es relevant ist:

ich habe einen hp compaq 6715b (business) und der beamer ist von NEC

bearbeitet von Curva_West

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

welche auflösung hat dein Beamer? Nehme an du willst Option 3, dass du auf deinen Laptop siehst und die anderen aufs Beamerbild. Beamer haben meist 800x600 bzw. 1024x768. wenn ich mich nicht täusche. Also mal schauen ob du die gleiche Einstellung am Notebook einstellen kannst.

Bzw. hast du unter den Eintellungen der Auflösung 2 "Monitore" zur Auswahl. Einmal für deinen Notebookbildschirm und einmal für den VGA-Ausgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

welche auflösung hat dein Beamer? Nehme an du willst Option 3, dass du auf deinen Laptop siehst und die anderen aufs Beamerbild. Beamer haben meist 800x600 bzw. 1024x768. wenn ich mich nicht täusche. Also mal schauen ob du die gleiche Einstellung am Notebook einstellen kannst.

Bzw. hast du unter den Eintellungen der Auflösung 2 "Monitore" zur Auswahl. Einmal für deinen Notebookbildschirm und einmal für den VGA-Ausgang

Ich hab beides schon probiert, sowohl 800x600 als auch 1024x768 - beamer und laptop.

Genau, Option 3 wäre ideal

das komische ist, wenn ich das notebook neustarte, ist das bild auf dem beamer mit dem auf dem notebook ident, bis der desktop kommt, dann zeigt er wieder nur den desktophintergrund am beamer an...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
dann hast du "Desktop erweitern" in den Windowseinstellungen (dort wo du die Auflösung ändern kannst) eingestellt.

Du musst oben den 2. Bildschirm anwählen, dann unten das Häckchen "Windowsdesktop auf diesem Bildschirm erweitern" ausschalten.

Dann ist es möglich, dass der Beamer kein Singnal mehr bekommt, dass kannst du aber wieder einschalten, indem du Fn+F5 (meistens, halt einfach die Taste zum Bilschirm wechseln) drückst

habe ich in einem anderen Forum gefunden. schau mal ob du das wo findest

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

habe ich in einem anderen Forum gefunden. schau mal ob du das wo findest

hab ich auch schon probiert - nach dem entfernen des häkchens ist der beamer blau, aber wenn ich wieder fn+f4 drücke, ist das häkchen automatisch wieder da und wieder alles beim alten...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hab ich auch schon probiert - nach dem entfernen des häkchens ist der beamer blau, aber wenn ich wieder fn+f4 drücke, ist das häkchen automatisch wieder da und wieder alles beim alten...

komisch. stell mal um und starte neu, ohne zuerst auf den Beamer zu schalten

bearbeitet von Sirus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hat deine Grafikkarte vielleicht ein erweitertes Menü wo irgendwas von "Desktop klonen" oder so steht? Eventuell unter "Erweitert" in den Einstellungen

nein, find nichts mit "Desktop klonen" oder dergleichen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

nein, find nichts mit "Desktop klonen" oder dergleichen...

müsste es jedoch bei so gut wie jeder grafikkarte geben - nehme an nvidia oder ati. und da gibts ein eigenes "menü" für die graka :smoke: schau nochmals

bei meinem compaq schleppi: rechts klick am Desktop -> ganz oben "ATI Catalyst Control Center"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Wer ist Online

    Keine registrierten Benutzer online.