Jump to content

Recommended Posts

Wie kann man im Excel in einer Zelle mehrere Formeln eingeben???

Weil ich mach mir grad für die WM den Spielplan und die Tabelle dazu....

und damit des automatisch übertragen wird wenn ich das Ergebnis eingebe brauch ich mehrere in einer Zelle..

zB. Wenn Polen mehr Tore geschossen hat, als Deutschland -> 3

wenn nicht -> 0

is ja noch logisch

aba was is wenns untentschieden spieln???

kennt si da wer aus?

Share this post


Link to post
Share on other sites

Wie kann man im Excel in einer Zelle mehrere Formeln eingeben???

Weil ich mach mir grad für die WM den Spielplan und die Tabelle dazu....

und damit des automatisch übertragen wird wenn ich das Ergebnis eingebe brauch ich mehrere in einer Zelle..

zB. Wenn Polen mehr Tore geschossen hat, als Deutschland -> 3

wenn nicht -> 0

is ja noch logisch

aba was is wenns untentschieden spieln???

kennt si da wer aus?

1076383[/snapback]

hätte ein fertiges file.wie kann ich das posten?

vielleicht gehts so?hab das no nie gmacht

WM Spielplan 06

bzw.

http://www.excely.com/world-cup-2006.html

Edited by Sirus

Share this post


Link to post
Share on other sites

mit der "WENN DANN" Funktion im Excel, falls du die deutsche Version besitzt

schau einfach inder Hilfe nach, ist sehr simpel

Glaub dass es in etwa so geht wenn ich mich richtig erinnere

WENN(Argument,DANN,ansonsten)

WENN(A1>A2,B1="3 Punkte",WENN(A2>A1,B2="3 Punkte",B1="X" B2="X"))

jedenfalls so in etwa sollte es funktionieren, schon lange her, dass ich das das letzte mal gebraucht habe

Share this post


Link to post
Share on other sites

WENN(A1>A2,B1="3 Punkte",WENN(A2>A1,B2="3 Punkte",B1="X" B2="X"))

1076463[/snapback]

nein, so geht das nicht. du kannst nicht in einer wenn-abfrage einer anderen zelle etwas zuweisen.

in A1=Tore von A, in B1=Tore von B.

in A2=Punkte von A, in B2=Punkte von B.

A2: =WENN(A1<B1;0;WENN(A1>B1;3;1))

B2: =WENN(A1<B1;3;WENN(A1>B1;0;1))

Share this post


Link to post
Share on other sites

bam... ich hätt bei der Punzet mehr aufpassen sollen...

warum ladest dir nicht nen fertigen plan runter und kopierst dann einfach die Formeln oder änderst das Design, wenn er dir ned gefällt...

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.


  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...