Jump to content
DerFremde

CPU Fan Speed

Recommended Posts

Ich werd' wahnsinnig. Bis gestern hat der Lüfter brav rauf- und runtergeregelt, je nach last und Temperatur. Hab bei Speedfan immer mal geshcaut, wie war, alles immer normal bei 30°-45°, außer unter schwerer Last (geregelt aber immer vom System selbst, nicht von Speedfan).

Seit heute nachmittag: PC hochgefahren und das Lüfterding wird nicht mehr langsamer.

Ich hab nix verändert am System, nix installiert, es ist weder im Raum wärmer oder kälter, die CPUs sind durch nix belastet, aber trotzdem hört er nicht auf zu rennen, als ob ich gerade auf 4 kernen render.

Das macht mich wahnsinnig. Was kann das sein?

edit: sauber ist auch alles, hab gerade eben und auch erst vor 2 wochen mal alles ausgesaugt.

Edited by DerFremde

Share this post


Link to post
Share on other sites

Ich werd' wahnsinnig. Bis gestern hat der Lüfter brav rauf- und runtergeregelt, je nach last und Temperatur. Hab bei Speedfan immer mal geshcaut, wie war, alles immer normal bei 30°-45°, außer unter schwerer Last (geregelt aber immer vom System selbst, nicht von Speedfan).

Seit heute nachmittag: PC hochgefahren und das Lüfterding wird nicht mehr langsamer.

Ich hab nix verändert am System, nix installiert, es ist weder im Raum wärmer oder kälter, die CPUs sind durch nix belastet, aber trotzdem hört er nicht auf zu rennen, als ob ich gerade auf 4 kernen render.

Das macht mich wahnsinnig. Was kann das sein?

edit: sauber ist auch alles, hab gerade eben und auch erst vor 2 wochen mal alles ausgesaugt.

Fremder, bräuchte Daten über dein Mainboard (Modell+Hersteller), Kühler!

Wie sattelfest bist du im BIOS?

Share this post


Link to post
Share on other sites

ich hab das auch manchmal (allerdings beim graka-kühler) und es liegt meistens wirklich am schmutz im gehäuse. manchmal hilft allerdings auch putzen nichts und das geräusch verschwindet erst später wieder von selbst. auf jeden fall extrem störend.

Edited by OoK_PS

Share this post


Link to post
Share on other sites

Fremder, bräuchte Daten über dein Mainboard (Modell+Hersteller), Kühler!

Wie sattelfest bist du im BIOS?

Mainboard S-775 D975XBX2KR von Intel, Kühler ist ein zalman CNPS9700 BT

Im Bios kenn ich mich einigermaßen aus. Habe ich im Januar auf den neuesten Stand gebracht, wie gesagt hat bis vorgestern alles normal funktioniert. Hab einige Sachen zu Speedfan gelesen, allerdings fehlen mir sowohl dort als auch im Bios Einstellungen (PWN auto u.ä., habe nur "CPU Fan Control "enable" oder "disable").

@ook: ja, kenn ich. War bei mir auch schon der Fall, aber das kann es eben diesmal definitiv nicht sein. Ich bin allerdings am darüber nachdenken, ob ich den Kühler vielleicht mal rausnehme, allerdings bin ich da ziemlich ahnungslos, ob ich dann mehr kaputt mach als wieder hinbiege.

Edited by DerFremde

Share this post


Link to post
Share on other sites

Mainboard S-775 D975XBX2KR von Intel, Kühler ist ein zalman CNPS9700 BT

Im Bios kenn ich mich einigermaßen aus. Habe ich im Januar auf den neuesten Stand gebracht, wie gesagt hat bis vorgestern alles normal funktioniert. Hab einige Sachen zu Speedfan gelesen, allerdings fehlen mir sowohl dort als auch im Bios Einstellungen (PWN auto u.ä., habe nur "CPU Fan Control "enable" oder "disable").

@ook: ja, kenn ich. War bei mir auch schon der Fall, aber das kann es eben diesmal definitiv nicht sein. Ich bin allerdings am darüber nachdenken, ob ich den Kühler vielleicht mal rausnehme, allerdings bin ich da ziemlich ahnungslos, ob ich dann mehr kaputt mach als wieder hinbiege.

Grundsätzlich wäre der Zalman CPU-Kühler mit einem 4-PIN PWM Anschluss versehen, das Mainboard habe ich auf die Schnelle nicht auf Geizhals gesehen, wenn der 4-Pin Anschluss des Zalman mit einem 3-PIN CPU-Fan Anschluss des Intel Boards verbunden ist, dann ist die PWM-Steuerung im BIOS nicht zu finden. Schau mal nach, wie der Anschluss beschaffen ist.

Du hast geschrieben, dass du den PC schon mal rausgesaugt hast, was durchaus hilfreich ist. Das Problem ist aber, dass der Lüfter an sich mit der Zeit beginnt, unrund zu laufen. Um dann den benötigten Luftschub bereitzustellen, muss er mit einer höheren Drehzahl arbeiten. Es könnte auch sein, dass beim Kühlblock des Zalman eventuell durch den Gebrauch einige Lamellen verbogen sind. Check das mal ab, bzw. beobachte, wie der Lüfter nach einem Kaltstart anläuft und beobachte ihn eine zeitlang bei geöffnetem Case.

Da du das BIOS im Jänner auf den neuesten Stand gebracht hast (ich nehme auch an mit einem BIOS-Update), stellt sich die Frage, ob du die CPU auch übertaktet hast. Mich würde diesbezüglich auch interessieren, was der Hardware-Monitor im BIOS anzeigt, sprich, wie "heiß" die CPU wird. Den Kühler rausnehmen und wieder einbauen ist an sich nicht schwierig, bedenke aber, dass du hier mit ziemlicher Sicherheit auch das Mainboard ausbauen mußt.

Share this post


Link to post
Share on other sites

Grundsätzlich wäre der Zalman CPU-Kühler mit einem 4-PIN PWM Anschluss versehen, das Mainboard habe ich auf die Schnelle nicht auf Geizhals gesehen, wenn der 4-Pin Anschluss des Zalman mit einem 3-PIN CPU-Fan Anschluss des Intel Boards verbunden ist, dann ist die PWM-Steuerung im BIOS nicht zu finden. Schau mal nach, wie der Anschluss beschaffen ist.

Hängt mit 4-pin am MB.

Du hast geschrieben, dass du den PC schon mal rausgesaugt hast, was durchaus hilfreich ist. Das Problem ist aber, dass der Lüfter an sich mit der Zeit beginnt, unrund zu laufen. Um dann den benötigten Luftschub bereitzustellen, muss er mit einer höheren Drehzahl arbeiten. Es könnte auch sein, dass beim Kühlblock des Zalman eventuell durch den Gebrauch einige Lamellen verbogen sind. Check das mal ab, bzw. beobachte, wie der Lüfter nach einem Kaltstart anläuft und beobachte ihn eine zeitlang bei geöffnetem Case.

Schau ich mal rein. Aber eigentlich hört er sich weder unrund an noch sieht er so aus. Aber ich schua mal rein.

Da du das BIOS im Jänner auf den neuesten Stand gebracht hast (ich nehme auch an mit einem BIOS-Update), stellt sich die Frage, ob du die CPU auch übertaktet hast. Mich würde diesbezüglich auch interessieren, was der Hardware-Monitor im BIOS anzeigt, sprich, wie "heiß" die CPU wird. Den Kühler rausnehmen und wieder einbauen ist an sich nicht schwierig, bedenke aber, dass du hier mit ziemlicher Sicherheit auch das Mainboard ausbauen mußt.

Okay, MB bleibt drin, da hab ich keinen Bock drauf. Übertaktet ist an der CPU nichts.

Ich hab aber inzwischen Speedfan so konfiguriert, dass das, was das System vorher gemacht hat, jetzt von dem Programm übernommen wird. Die Einstellungen, die ich in einer Anleitung gefunden hatte (Software PWR etc.) fehlen zwar, aber über manuell-auto fan speed klappt es jetzt auch wieder und die Temps sind sogar niedriger als sie vorher waren. Dennoch ärgert mich das. Aber immerhin ists jetzt wieder ruhig.

Aber danke für die Hilfe und die Tipps :winke:!

Edited by DerFremde

Share this post


Link to post
Share on other sites

Weitere mögliche Ursachen:

- Die BIOS-Batterie ist leer. Dann merkt sich das BIOS die Einstellungen nicht mehr und geht auf Standardeinstellungen zurück. Allerdings würde dann die Uhr auch nach jeder Trennung vom Stromnetz (per Netzschalter oder durch Stecker abziehen) auf 0:00 gestellt werden.

- Der Computer hat sich einmal beim booten, vor dem laden des Betriebssystems aufgehängt, oder wurde abgeschaltet oder neu gestartet bvbevor das Betriebssystem geladen wurde. Bei manchen Mainboards wird soetwas als fehlgeschlagener Übertaktungsversuch interpretiuert und es werden alle Einstellungen auf die Standardeinstellungen zurückgestellt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...