Jump to content
zaungast

Wlanverbindung mit zweiten Laptop hunzt

Recommended Posts

Hallo alle miteinander!

Versuche seit zwei Tagen, dass ich zwei Laptops mittels Wlanrouter an das Netz bringe - bis jetzt vergeblich!

Bei dem einen Laptop (hp compaq nx 7300, win xp, sp2) funktioniert die Verbindung zum Wlan Router (Netgear wireless-N 300, wnr2000) bestens. Über diesen konfiguriere ich auch den Router.

Der Ipod-Touch greift ebenfalls problemlos auf das Wlan zu.

Nun zu meinem Sorgenkind: Der zweite Laptop, ein Acer Travelmate 630, will ums Verrecken nicht, also Firefox und IE finden dann keine Seiten. Er zeigt zwar das drahtlose Netzwerk an, und stelle ich IP, Subnetzmaske usw. manuell* ein, verbindet er auch und sagt "Verbindung hergestellt", Pakete werden aber nur empfangen und nicht versendet.

* ich muss dies manuell einstellen, weil würd ich automatisch beziehen, sagt er nur "eingeschränkte oder keine Konnektivität"

Ich hab den Teiber für die Wlankarte (ORiNOCO wireless LAN PC Card) aktualisiert, alles probiert was ich weiß, aber ich schaffe es nicht mit dem acer ans Netz zu gehen. (mit einem Datenkabel funktioniert Internet, also kann man den Fehler bei den Explorern wohl ausschließen....)

Eine Sache, vielleicht hilft es bei der Problemlösung, hab ich noch:

Bei den drahtlosen Netzwerkeigenschaften ist die Netzwerkauthentifizierung beim funktionierenden Laptop auf WPS-PSK, Datenverschlüsselung = AES. Beim Travelmate kann ich dies gar nicht auswählen, hier gibt es nur Offen/Gemeinsam verwenden bzw bei der Datenverschlüsselung Deaktiviert/WEP.

Hat wer sowas auch erlebt beim Einrichten eines Wlanrouters, kennt wer wen, hat wer einen Tipp was ich noch probieren kann, oder überhaupt eine Ahnung worans liegen kann?

Share this post


Link to post
Share on other sites

Eine Sache, vielleicht hilft es bei der Problemlösung, hab ich noch:

Bei den drahtlosen Netzwerkeigenschaften ist die Netzwerkauthentifizierung beim funktionierenden Laptop auf WPS-PSK, Datenverschlüsselung = AES. Beim Travelmate kann ich dies gar nicht auswählen, hier gibt es nur Offen/Gemeinsam verwenden bzw bei der Datenverschlüsselung Deaktiviert/WEP.

Der WEP-Standard ist der "ältere"/unsichere und wurde durch "WPA-PSK" abgelöst.

Offenbar unterstützt das Travelmate kein WPA?

Auf jeden Fall müssen alle "Teilnehmer" dieselbe Methode verwenden!

Probier mal die Verschlüsselung überall zu deaktiveren. (sollte keine Dauerlösung sein, da dann unter Umständen jeder in der Nähe auf dein Internet zugreifen kann)

Oder vielleicht ist der Router so eingestellt dass er nur voreingestellte IP/Mac-Adressen akzeptiert und du musst diese Adressen beim Router hinzufügen.

Allerdings sollte in dem Fall überhaupt gar keine Verbindung zustande kommen.

Ich vermute sehr stark folgendes: Es kann sein dass du den Internet-Zugriff noch "installieren" musst. Windows Vista macht das automatisch soweit ich weiß aber ältere Windows-Versionen müssen extra konfiguriert werden.

Das heißt: Auch wenn du bereits eine Verbindung zum WLAN-Router hast, musst du du erst eine Internetverbindung konfigurieren.

Wie das geht steht normalerweise im Handbuch vom Router.

Share this post


Link to post
Share on other sites

Danke mal für die Hilfe, wenngleich ich noch immer vor dem gleichen Problem stehe... :raunz:

@ renna (was für n Betriebssystem hat denn der travelmate in welcher version drauf?) -> win xp servicepack 2

Probier mal die Verschlüsselung überall zu deaktiveren. (sollte keine Dauerlösung sein, da dann unter Umständen jeder in der Nähe auf dein Internet zugreifen kann)

hab ich schon gemacht. Das Resultat sah dann so aus, dass wie jetzt auch eine Verbindung angezeigt wird, aber dennoch nichts funktioniert.

Oder vielleicht ist der Router so eingestellt dass er nur voreingestellte IP/Mac-Adressen akzeptiert und du musst diese Adressen beim Router hinzufügen.

kann sein dass ich falsch liege, aber dann dürfte ich auch mit dem Ipod-Touch keine Verbindung zusammenbringen, oder?

Ich vermute sehr stark folgendes: Es kann sein dass du den Internet-Zugriff noch "installieren" musst. Windows Vista macht das automatisch soweit ich weiß aber ältere Windows-Versionen müssen extra konfiguriert werden.

Hm, Internet-Zugriff installiern? Was genau meinst du da? Den Treiber aktualisieren? Drahtloses Netzwerk einrichten? Explorer updaten? Also wer oder was genau ist der Internet-Zugriff?

so long, zaungast

Share this post


Link to post
Share on other sites

stelle ich IP, Subnetzmaske usw. manuell* ein, verbindet er auch und sagt "Verbindung hergestellt", Pakete werden aber nur empfangen und nicht versendet.

erstmal im router kontrollieren ob DHCP an ist. den fehler schließe ich aber eher aus, da ich nicht vermute, dass der ipod fixe IPs eingestellt hat.

Ich würds nochmal mit der fixen IP versuchen und dabei folgende Punkte beachten:

  • find raus wie du den router ansprichst, das kann z.b. 192.168.1.1 sein. gib dem computer dann eine IP aus der Range, also 192.168.1.XXX. Fürs XXX stellst du irgendeine zahl ein.
  • Subnet nimm den standardwert, den er dir vorschlägt
  • standardgateway ist der router
  • dann schaust du dir im router die eingestellten DNS server an und trägst diese beim Computer in den entsprechenden feldern ein.
  • reboot, viel glück :)

Share this post


Link to post
Share on other sites

Kann es sein das beim Acer Travelmate 630 nicht Windows selbst, sondern ein mitgeliefertes Programm von Acer bzw. der ORiNOCO-Karte die WLAN-Netze verwaltet ?

Zumindest klingen deine Angaben (Offen/Gemeinsam verwenden bzw bei der Datenverschlüsselung Deaktiviert/WEP) danach !

Wenn das so ist wäre es einen Versuch wert dieses Software (so möglich) zu deaktivieren bzw. deinstallieren und die WLAN-Netze wieder von Windows verwalten zu lassen.

Hat bei meinem Lappi damals geholfen, dieser wollte sich mit der mitgelieferten Software auch nicht verbinden, mit der "normalen" von Windows aber ohne Probleme!

Was natürlich auch sein kann (ich aber als eher unwahrscheinlich erachte, da du ja Pakete empfangen kannst) ist das der Route dzt. rein auf 802.11n eingestellt ist, die ORiNOCO-Karte aber nur 802.11b/g unterschtüzt, dann müsstest du am Router einen s.g. "Mix-Mode" einstellen.

Share this post


Link to post
Share on other sites

Hm, Internet-Zugriff installiern? Was genau meinst du da? Den Treiber aktualisieren? Drahtloses Netzwerk einrichten? Explorer updaten? Also wer oder was genau ist der Internet-Zugriff?

so long, zaungast

So wie ich das verstanden habe hast du zwar eine Verbindung zum lokalen Netzwerk aber nicht zum Internet.

Also musst du noch den Internet-Zugang einrichten. Wie das geht und was du dabei beachten musst steht in der Bedienungsanleitung vom Router. Vielleicht solltest du mal einen Blick da rein werfen?

Bei meinem Gerät (Gigaset SE551) liest sich die "To-Do-Liste" so:

1. Netzwerk konfigurieren

2. Computernamen und Arbeitsgruppe wählen

3. Netzwerkeinstellungen überprüfen und Installationsvorgang abschließen

4. TCP/IP-Einstellungen vornehmen.

5. HTTP-Proxy deaktivieren

6. Popup Blocker konfigurieren

7. TCP/IP-Einstellungen mit dem Gigaset SE551 synchronisieren.

Außerdem steht dabei:

Bitte beachten Sie:

Stellen Sie sicher dass die Funktion "Windows zum Konfigurieren der Einstellungen verwenden" aktiviert ist.

Führen Sie dazu folgende Schritte aus:

- Klicken Sie auf Start - Einstellungene - Systemsteuerung - Netzwerkverbindungen - LAN- oder Hochgeschwindigkeitsinternet.

Es öffnet sich ein Fenster mit den Eigenschaften dieser Verbindung. In manchen Windows-XP-Versionen öffnen Sie dieses Fenster über die rechte Maustaste durch Klick auf den Menüpunkt Eigenschaften.

- Klicken Sie im Register Allgemein auf die Schaltfläche Eigenschaften. Deaktivieren Sie im Register "Drahtlose Netzwerke" die Option "Windows zum Konfigurieren der Einstellungen verwenden."

Link zu meinem Gerät samt Bedienungsanleitung:

http://gigaset.com/shc/0,1935,at_de_0_8972...NrNrNrN,00.html

Share this post


Link to post
Share on other sites

So, liebe Leute!

Nachdem ich nach einer harten Arbeitswoche wieder zuhause bin, hab ich mich wieder dem heimatlichen WLan-Routerproblem gewidmet.

Bin alles noch mal durch gegangen, hab noch mal die neueste Treiberversion runter geladen, Wlan-Router neu konfiguriert, von beiden Rechnern raus.

Haben das WEP ausprobiert, auf 64 und 128bitVerschlüsselung, den Mix-Mode hat der Router nicht angeboten, die Service-Hotline hat ein paar Anrufe bekommen, (deren Tipp verschiede Passwörter ausprobieren, Passwort darf nur aus Buchstaben von A bis F und den Zahlen bis 1 - 9 bestehen, mind. 10 Zeichen usw.) hat alles nichts geholfen.

Verschiedene Interneteinstellungen auf beiden Rechnern wurden noch getestet, brachte alles nichts.

Nachdem der Laptop unter der Woche mal im WLan-Firmennetzwerk der Mutter gehängt ist, und dort keine Probleme gemacht hat (was mir berichtet wurde, selber war ich ja nicht dabei)

Auf jeden Fall sieht die Sache jetzt so aus, dass ich die MAC-Adressen der Rechner beim Router eingetragen habe. Verschlüsselt wird soweit nicht, Zugriff haben jetzt halt mal nur die beiden Laptops und der Ipod-Touch. Mit dem Lan-Kabel kann jeder ran, aber wenn Mr. X schon mal im Haus ist, ist das auch egal.

Auf jeden Fall möchte ich allen, die sich meinem Problem angenommen haben, an dieser Stelle noch einmal Danke sagen. Auch wenn das Problem mit der nicht zustandekommenden Verbindung gelöst werden konnte, so funktioniert es nun auf einem anderen Weg. Naja. Schau ma mal wie es weiter geht!

So long, zaungast

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...