Jump to content
Ernesto

Probleme mit Heimnetzwerk

34 posts in this topic

Recommended Posts

Ich habe ein problem mit meinem heimnetzwerk. das internet wird über eine a1 dsl leitung (250 mbps) zugespeist, im haus wurde mir eine fritz box 7530 installiert. von der fritz box werden im erdgeschoß fernseher, playstation usw mit kabel angebunden - klappt alles wunderbar. außerdem wurde wlan eingerichtet - klappt ebenfalls sehr gut. im keller habe ich ein "spielzimmer" eingerichtet - da hängt ein fernseher, ein weitere konsole und mein PC. also habe ich ein netzwerkkabel in den keller gelegt. als erstes habe ich mal das netzwerkkabel direkt in den pc gesteckt - alles bestens. dann habe ich einen switch gekauft, weil ich ja auch den fernseher und die konsole anbinden will. konsole und fernseher funktionieren ohne probleme, aber wenn ich den pc mit dem switch verbinde bekomme ich zwar von der fritz box eine ip adresse zugewiesen aber internet funktioniert nicht. am backend der fritz box taucht mein pc ganz normal auf. mittlerweile habe ich den switch gewechselt und diverse andere (teilweise original verpackte) kabel verwendet - immer das gleiche problem. kurz zur erklärung: ich habe nun einen cisco switch der nicht konfiguriert werden muss. ich habe sowas eigentlich schon öfters verwendet in meinem leben und immer hat es geklappt.

folgendes habe ich schon ausprobiert:

dns server am computer bzw fritz box auf öffentliche umgestellt

auf green mode (100 mbps) bei der fritz box umgestellt und den ethernet adapter ebenfalls auf full duplex 100 mbps eingestellt

alle möglichen diagnosetools laufen lassen - der fehler ist immer dass der router kein internet zu verfügung stellt

natürlich könnte ich eine workaround lösung anstreben - fernseher und konsole per wlan speisen, aber das ist für mich nicht der sinn der sache. aus prinzipgründen will ich nun den fehler wissen

 

Share this post


Link to post
Share on other sites
Ernesto schrieb vor 20 Minuten:

Ich habe ein problem mit meinem heimnetzwerk. das internet wird über eine a1 dsl leitung (250 mbps) zugespeist, im haus wurde mir eine fritz box 7530 installiert. von der fritz box werden im erdgeschoß fernseher, playstation usw mit kabel angebunden - klappt alles wunderbar. außerdem wurde wlan eingerichtet - klappt ebenfalls sehr gut. im keller habe ich ein "spielzimmer" eingerichtet - da hängt ein fernseher, ein weitere konsole und mein PC. also habe ich ein netzwerkkabel in den keller gelegt. als erstes habe ich mal das netzwerkkabel direkt in den pc gesteckt - alles bestens. dann habe ich einen switch gekauft, weil ich ja auch den fernseher und die konsole anbinden will. konsole und fernseher funktionieren ohne probleme, aber wenn ich den pc mit dem switch verbinde bekomme ich zwar von der fritz box eine ip adresse zugewiesen aber internet funktioniert nicht. am backend der fritz box taucht mein pc ganz normal auf. mittlerweile habe ich den switch gewechselt und diverse andere (teilweise original verpackte) kabel verwendet - immer das gleiche problem. kurz zur erklärung: ich habe nun einen cisco switch der nicht konfiguriert werden muss. ich habe sowas eigentlich schon öfters verwendet in meinem leben und immer hat es geklappt.

folgendes habe ich schon ausprobiert:

dns server am computer bzw fritz box auf öffentliche umgestellt

auf green mode (100 mbps) bei der fritz box umgestellt und den ethernet adapter ebenfalls auf full duplex 100 mbps eingestellt

alle möglichen diagnosetools laufen lassen - der fehler ist immer dass der router kein internet zu verfügung stellt

natürlich könnte ich eine workaround lösung anstreben - fernseher und konsole per wlan speisen, aber das ist für mich nicht der sinn der sache. aus prinzipgründen will ich nun den fehler wissen

 

pingen kannst ins Wan?

Mit einem Notebook, wenn zur Verfügung getestet?

Edited by mazunte

Share this post


Link to post
Share on other sites
mazunte schrieb vor 1 Minute:

pingen kannst ins Wan?

wenn ich per LAN via switch angebunden bin kann ich die Fritz Box nicht bingen. wenn ich per WLAN angebunden bin kann ich die von der Fritz Box zugewiesene IP sehr wohl pingen. am backend der Fritz box scheint mein PC auch auf - mein ethernet adapter meldet auch dass er mit dem netz verbunden ist und auch der netzwerkname passt

Share this post


Link to post
Share on other sites
Ernesto schrieb vor 1 Minute:

wenn ich per LAN via switch angebunden bin kann ich die Fritz Box nicht bingen. wenn ich per WLAN angebunden bin kann ich die von der Fritz Box zugewiesene IP sehr wohl pingen. am backend der Fritz box scheint mein PC auch auf - mein ethernet adapter meldet auch dass er mit dem netz verbunden ist und auch der netzwerkname passt

Anderen Port auf dem Switsch auch schon probiert?
Treiber der Lan Karte deinstall und neu installiert? Tippe auf den LAN Adapter ...
Von der Fritzbox auf den Cisco hast Du den ersten Port genommen? Das ist wichtig!
Hab selbst einen Cisco aus der 250er Serie;

Share this post


Link to post
Share on other sites
mazunte schrieb vor 5 Minuten:

Anderen Port auf dem Switsch auch schon probiert?
Treiber der Lan Karte deinstall und neu installiert? Tippe auf den LAN Adapter ...
Von der Fritzbox auf den Cisco hast Du den ersten Port genommen? Das ist wichtig!
Hab selbst einen Cisco aus der 250er Serie;

ja, habe bereits alle ports am switch ausprobiert und ja das Kabel von der Fritz Box steckt in port1. ethernet adapter wurde auch schon mehrmals neu installiert. eigentlich kanns ja nur am computer liegen sonst würden der fernseher und die konsole ja auch nicht funktionieren. aber warum es klappt wenn ich das kabel direkt stecke bzw was da genau den unterschied ausmacht, verstehe ich nicht. es ist mir ein rätsel

Edited by Ernesto

Share this post


Link to post
Share on other sites
Ernesto schrieb vor 4 Minuten:

aber warum es klappt wenn ich das kabel direkt stecke bzw was da genau den unterschied ausmacht, verstehe ich nicht. es ist mir ein rätsel

Ist das eh kein ausgekreuztes Lan Kabel?

Ping auf: 192.168.178.1 (Fritz Box) geht?

Hab übrigens genau die Selbe;

Edited by mazunte

Share this post


Link to post
Share on other sites
mazunte schrieb vor 5 Minuten:

Ist das eh kein ausgekreuztes Lan Kabel?

Ping auf: 192.168.178.1 (Fritz Box) geht?

Hab übrigens genau die Selbe;

das ist ein standard LAN Kabel, genauso eines verwende ich mehrmals im haus. ich habe einige kabel ausprobiert. der ping funktioniert nur ohne switch - habe ich schon geschrieben oder? 

Share this post


Link to post
Share on other sites
Ernesto schrieb vor 2 Minuten:

das ist ein standard LAN Kabel, genauso eines verwende ich mehrmals im haus. ich habe einige kabel ausprobiert. der ping funktioniert nur ohne switch - habe ich schon geschrieben oder? 

JA aber ned auf explizit die Fritzbox.
Switch reset ev. mal probieren, sehr suspekt das Ganze ...

Rechner auch mal ein aus und alles inkl. Fritzbox mal auf off.

Rechner ganz zum Schluß;

Edited by mazunte

Share this post


Link to post
Share on other sites
Ernesto schrieb vor 3 Minuten:

habe ich schon alles gemacht. Das problem habe ich ja schon seit einiger zeit. drum habe ich mir den cisco gekauft weil ich dachte es liegt eventuell am switch

hast du zufällig eine netzwerkkarte rumliegen bzw. kannst wo eine ausbauen um zu testen?

e: vielleicht liegt es auch an den Einstellungen, weil Vollduplex musst unter Win10 nicht mehr manuell einstellen zB.

Edited by mazunte

Share this post


Link to post
Share on other sites
mazunte schrieb vor 4 Minuten:

hast du zufällig eine netzwerkkarte rumliegen bzw. kannst wo eine ausbauen um zu testen?

e: vielleicht liegt es auch an den Einstellungen, weil Vollduplex musst unter Win10 nicht mehr manuell einstellen zB.

nein leider. es war auf automatisch, habe dann aber manuell auf vollduplex umgestellt weil ich das probieren wollte. hat aber auch nix gebracht. ich werd jetzt mal ein notebook probieren und schauen obs da funktioniert

Share this post


Link to post
Share on other sites
Ernesto schrieb vor 1 Minute:

nein leider. es war auf automatisch, habe dann aber manuell auf vollduplex umgestellt weil ich das probieren wollte. hat aber auch nix gebracht. ich werd jetzt mal ein notebook probieren und schauen obs da funktioniert

Okay mach das, sag Bescheid bitte.

E: Welcher Cisco Switch ist das?

Edited by mazunte

Share this post


Link to post
Share on other sites

@ernesto, mach mal ein paar sachen für mich bzw. kläre mich auf warum du manche sachen machst ;-)

1) warum verwendest du eigentlich einen öffentlichen dns server? ist der von a1 zu langsam? anders erzeugst du halt mehr hops.
2) was liefert in der console der befehl ipconfig, bitte hier reinkopieren oder mir per pm.
3) was liefert "ping www.google.at"
4) was liefert ping 8.8.8.8
5) wenn du nun nochmals den pc direkt an die fritzbox steckst, funktioniert er dort noch immer oder war das bevor du auf 100bit usw. umgestellt hast? möchte auch von da ein ipconfig haben.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...