zimmelkaufmann

PDF Problem beim öffnen.

7 Beiträge in diesem Thema

Ich habe ein PDF Formular mit Ausfüllbaren Feldern, Kontrollkästchen etc. erstellt. In dem Formular kann man auch zwischen Sprachen wechseln. dies Funktioniert weil ich den Inhalt in Variablen geschrieben habe. Ich brauche so nur ein Formular für die verschiedenen Sprachen.

Jetzt speichere ich das Formular ab. Kann dieses auch normal mit dem Adobe Reader öffnen und auch bearbeiten. Auf 3 anderen Rechnern Funktioniert das auch. Jetzt habe ich dieses Formular einem Kunden geschickt der Mac OS nutzt und der hat das Problem das er das Formular nicht öffnen kann.

Es erscheint die Fehlermeldung Please wait....
Man wird aufgefordert das man sich die neuste Version von dem Acrobat Reader runterladen soll. Wenn der Kunde dies tut kann er die PDF aber immer noch nicht öffnen.

Mir ist aufgefallen das in der Vorschauansicht von Windows, z.B. auf dem Desktop, diese Fehlermeldung bei dem Formular auch auftaucht. Also normaler weise sieht man die erste Seite des Formulars. An der stelle steht aber wieder "Please Wait...".

Ich denke das es was mit den Variablen oder XML zu tun hat. Kennt einer von euch das Problem? Vielleicht ist die Lösung auch einfach.

Gruß

bearbeitet von zimmelkaufmann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

sers zimmel.

versuch mal das pdf via bootloader zu resetten und dann es neu zu laden. mit dem acrobat reader remote control system sollte man es auch am mac locker flockig öffnen können. damit das mit der vorschauansicht korrekt abläuft einfach die bildschirmauflösung auf maxsize stellen.

gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

sers zimmel.

versuch mal das pdf via bootloader zu resetten und dann es neu zu laden. mit dem acrobat reader remote control system sollte man es auch am mac locker flockig öffnen können. damit das mit der vorschauansicht korrekt abläuft einfach die bildschirmauflösung auf maxsize stellen.

gruß

Crasht es da nicht den 2.1 Gateway? Ihr frage deshalb, weil dein Lösungsansatz ja extrem aufs mainup geht (ob hint oder deweley is dann schon egal)....... bearbeitet von DeusAustria

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wenn es der kunde bezahlt? ...

und das obwohl es reichen würd wenn man den l3 CACHE der CPU hard resettet und danach den 2. BIOS zum UEFI überbrückt.

Danach sollte man vlt auch noch die PCIe Lanes mit 12v abklemmen damit man auch den RAM des Nebenspeichers loscht

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

und das obwohl es reichen würd wenn man den l3 CACHE der CPU hard resettet und danach den 2. BIOS zum UEFI überbrückt.

Danach sollte man vlt auch noch die PCIe Lanes mit 12v abklemmen damit man auch den RAM des Nebenspeichers loscht

hab das ironisch gemeint ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Wer ist Online

    Keine registrierten Benutzer online.