Jump to content
Toast

Netzwerkproblem unter WIN XP Prof

Recommended Posts

Folgendes Problem:

2 PCs, beide WIN XP Professional, einer davon mit Internet-Verbindung. Ich habe ein Netzwerk eingerichtet (Hub), um diese Verbindung gemeinsam nutzen zu können. Hat auch schon prima geklappt.

Bis ich einmal an meinen Internet-PC einen Laptop angeschlossen habe, der sonst in einem anderen Netzwerk ist und ein IP-Addressen-Konflikt auftrat. Habe kurzfristig die IP meines Internet-PCs geändert, dann aber wieder zurückgestellt.

Nun habe ich folgendes Problem:

Mein 2.-PC kann nicht mehr auf meinen Internet-PC zugreifen und somit auch nicht die Internetverbindung nutzen. Umgekehrt kann aber mein Internet-PC sehr wohl auf den 2.-PC zugreifen.

Ich habe jetzt schon alles probiert mit Netzwerkbrücke neu einrichten, IP-Addressen verstellen, Netzwerksinstallationsassistent usw. - ohne Erfolg. Nachdem ich so schon ca. 5 Stunden verschissen habe, frage ich einmal nach, ob mir jemand vielleicht einen Tip geben kann?

Danke im Vorraus!,

Share this post


Link to post
Share on other sites

Hmm, kannst das mal konkretisieren:

Beide Rechner hängen an einem Hub der am Modem hängt?

Was genau sind deine Einstellungen(IP, DNS)?

Warum hängt der Rechner am anderen Rechner? Welchen Provider hast du?

Share this post


Link to post
Share on other sites

Beide Rechner hängen an einem Hub, ein Rechner hängt am Modem.

IP 192.168.0.1 sowie .2 - also e das übliche. hat ja schon funktioniert!

Share this post


Link to post
Share on other sites

geh auf deine netzwerverbindung dann rechte maustaste eigenschaften dann karteikarte erweitert und dann schaun ob bei "andere user im netzwerk gestatten die internetverbindung dieses computers zu verwenden" ein hackerl is wenn nicht eins machen!

Share this post


Link to post
Share on other sites

Danke, das hab ich schon angehakt. Die Verbindung wird am anderen PC auch angezeigt, nur kann man sie eben nicht herstellen!

Share this post


Link to post
Share on other sites

- bei beiden mal über die dos-shell "ipconfig" eingeben.

- prüfen ob beide die selbe subnet maske haben.

- ips nochmal checken.

- gegenseitiges ping geht?

- netzwerkverbindungsfreigeben wegnehmen, neu starten, nochmal einstellen, neu starten

...

Share this post


Link to post
Share on other sites

Alles probiert, natürlich beide mit gleicher Subnetzmaske, ping geht auch, tracert zeigt nur eine Route an, gleiche Arbeitsgruppe, alles paßt....

Das kranke: ich kann vom Internet-PC auf den anderen zugreifen, umgekehrt gehts net.

Ich habe das Problem mit der gemeinsamen Verbindung lösen können, da hat die Sygate Firewall was blockiert.

Aber: normal sollte ZUgriff auf den jeweiligen anderen Rechner auch möglich sein. Und das ist es aber nicht.

Außerdem kann ich mit dem 2.PC nur ins www, wenn am Internet-PC eine Verbindung läuft. Die kann ich vom 2.PC nämlich nicht herstellen. Dafür kann ich sie von dort aus trennen. Es ist einfach krank!

Alles Mist!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...