Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
chili

Fehler bei Videos

8 Beiträge in diesem Thema

Habe folgendes Problem:

Seit gestern ist es so, dass, wenn ich mir ein Video anschauen möchte (anm. Musik Video, *.mpg oder *.mpeg Dateien) voll komische Farben sind. Also man kann schwer was erkennen, es sind so extreme Stiche drinnen, voll die komischen Farben. Fehler ist in allen Programmen mit denen ich es abgespielt hätte drinnen (Media Player, Winamp, DivX-Player).

Kann mir wer helfen?

Danke im Vorraus,

chili

bearbeitet von chili

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du vieleicht gestern einen neuen Grafikkartentreiber installiert?

Bei mir hat nämlich der Detonator 77.72 alles zammghaut.

Ich hab einfach einen älteren Treiber installiert und schon war das Problem gelöst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Chili!

Falls du weiterhin Probleme mit verschiedenen Videos haben solltest, dann lad dir doch den neuesten SLD Codec runter und installier ihn, dann sollten die Vids wieder funktionieren!

http://www.soft-ware.net/multimedia/video/...sion/p04496.asp

Wenn es dann noch immer nicht funktioniert, wovon ich eigentlich nicht ausgehe, dann versuch die Videos mal mit dem VLC Player abzuspielen!

http://www.videolan.org/vlc/download-windows.html

Ich hoffe, geholfen zu haben!

Welche Grafikkarte hast du ?

bearbeitet von pironi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wenn es dann noch immer nicht funktioniert, wovon ich eigentlich nicht ausgehe, dann versuch die Videos mal mit dem VLC Player abzuspielen!

788484[/snapback]

Zumindest bei mir hatte es absolut garnichts mit den Codecs zu tun sondern war ein reines Grafiktreiberproblem, wenns bei ihm jetzt auf einmal auch wieder funkt wirds wohl ein ähnliches, wenn nicht sogar das selbe Problem sein. bearbeitet von Csabinho

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich meinte nur, falls es zum wiederholten Male auftritt, sollte man generell einen neuen Codec installiert haben, weil vor allem der WMP viele Dateiformate nicht erkennt und auch den passenden Codec meistens nicht runterladet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich meinte nur, falls es zum wiederholten Male auftritt, sollte man generell einen neuen Codec installiert haben, weil vor allem der WMP viele Dateiformate nicht erkennt und auch den passenden Codec meistens nicht runterladet.

788515[/snapback]

genau und man sollte wenn es shcon sein muss - den aktuellsen wmp haben. aber glücklicherweise gibt es genug (bessere) alternativen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
genau und man sollte wenn es shcon sein muss - den aktuellsen wmp haben. aber glücklicherweise gibt es genug (bessere) alternativen

788645[/snapback]

Den Aktuellsten? :nein:

Wenn dann den WMP Classic, der erkennt sehr viele Dateien! ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Wer ist Online

    Keine registrierten Benutzer online.