Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
Admira Fan

kann keine Musik mehr am PC abspielen!?

6 Beiträge in diesem Thema

wollte gard im Winamp musik hören und dann kommt auf einmal diese fehlermeldung:

Bad Direct Sound Driver. Please install proper drivers or select another device in configuration.

kapier i net!? einfach so? kann auch unten net auf laustärke gehen!? hab keine soundkarte sondern des ding is glaub i integriert!? hat immer funktioniert und auf einmal net!?

vielleicht kann ma da wer helfen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1.Probiers nochmal, irgendwien Fehlermeldung diesesgleiche kommt bei mir glaub ich auch öfters entweder winamp neustarten oder comp neustarten!

2. Hast vorher irgendeinen anderen Musik-Player installiert?

3. wennst ne integrierte Soundkarte hast, kannst diese doch auch beim entsprechenden Symbol in der Systemsteuerung ändern,...!?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das is eben der scheiss bei einer onboard soundtkarte. hatte das problem auch mal, dazu kam dass ich nicht mehr die driver hatte.

da hab ich mir um 100 ATS damals eine soundtkarte gekauft, da ich ohne hin über den verstärker der hifi anlage fahre. da reicht so eine billige karte...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Wer ist Online

    Keine registrierten Benutzer online.