Jump to content
OoK_PS

Open Office Writer: Wörter werden auotmatisch vervollständigt

Recommended Posts

hallo,

ich hab seit gestern das problem, dass mir bei jedem wort das ich gerade schreibe, möglichkeiten angezeigt werden, wie das wort dann schlussendlich lauten soll.

in meinem beispiel hab ich nur "auff" geschrieben und das programm ergänzt den rest. wie schalte ich das wieder aus?

post-4560-1180537836_thumb.jpg

Share this post


Link to post
Share on other sites

hallo,

ich hab seit gestern das problem, dass mir bei jedem wort das ich gerade schreibe, möglichkeiten angezeigt werden, wie das wort dann schlussendlich lauten soll.

in meinem beispiel hab ich nur "auff" geschrieben und das programm ergänzt den rest. wie schalte ich das wieder aus?

weiterschreiben und nicht leertaste oder enter drücken?

Share this post


Link to post
Share on other sites

das angebotene wort wird eh nur verwendet, wenn ich enter drücke, trotzdem nervt es ungemein.

ich will es wieder weg haben...

EDIT:

bitte ins richtige forum verschieben, danke.

Edited by OoK_PS

Share this post


Link to post
Share on other sites

das angebotene wort wird eh nur verwendet, wenn ich enter drücke, trotzdem nervt es ungemein.

ich will es wieder weg haben...

EDIT:

bitte ins richtige forum verschieben, danke.

Ich hab zwar Opne Office nicht vor mir, aber so eine Option wird häufig "Auto Vervollständigung", "auto completion", "code completion" oder ähnlich genannt. Vllt. findest diesbez. etwas bei den Einstellungen :ratlos:

EDIT:

So auf die schnelle, beim googeln folgendes gefunden:

http://www.openoffice.org/servlets/ReadMsg...amp;msgNo=55085

Dort kannst die Anzahl der Sekunden einstellen die vergehen müssen, ehe das Menü aufpoppt. Entweder gibts dort auch eine Option zum abstellen, oder Sekunden auf 0 stellen.

Edited by pheips

Share this post


Link to post
Share on other sites

Ich hab zwar Opne Office nicht vor mir, aber so eine Option wird häufig "Auto Vervollständigung", "auto completion", "code completion" oder ähnlich genannt. Vllt. findest diesbez. etwas bei den Einstellungen :ratlos:

EDIT:

So auf die schnelle, beim googeln folgendes gefunden:

http://www.openoffice.org/servlets/ReadMsg...amp;msgNo=55085

Dort kannst die Anzahl der Sekunden einstellen die vergehen müssen, ehe das Menü aufpoppt. Entweder gibts dort auch eine Option zum abstellen, oder Sekunden auf 0 stellen.

ah, danke, das wars.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...