keine erweiterten Soundeinstellungen?


Tommyboy
 Share

Recommended Posts

Im ASB-Olymp

Hi Leute!

Also ich habe seit heute das Problem, dass ich auf einmal nicht mehr auf erweiterte Einstellungen bei den Sounds zugreifen kann und auch nicht den Regler beim Mikrofon verschieben kann, genau so wenig, wie bei CD-Lautstärke und Line-Lautstärke. Habe schon versucht den AudioTreiber zu deinstallieren und neu zu installieren, aber das selbe Problem kommt wieder. Das Mikrofon geht zwar, aber ich habe halt keine Einstellungen mehr, wie Boost usw. was ich aber vorher schon hatte. Habe auch schon versucht ein Chipsetdriver zu installieren, was aber auch nicht wirklich Erfolg brachte. Was kann ich tun? Vl. muss ich irgendwas in diesem komischen Realtek Audio Manager umstellen? Bin schon langsam am verzweifeln und freue mich über jeden kleinen Hinweis.

lg Tommy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Recently Browsing

    • No registered users viewing this page.