Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
Gigi

Picture Card

1 Beitrag in diesem Thema

Folgendes Problem:

Vor einigen Tagen, begann eine Digicam zum spinnen an. Irgendwie wollte die Kamera nicht mehr so richtig und zeigte immer nur ein weißes Bild und drehte komplett durch, indem man sie nicht mehr einschalten oder ausschalten konnte. Wenn man jetzt aber die XD-Picture Card herausnimmt und ohne bzw. mit einer anderen Karte die Kamera einschaltet, passt alles.

Ich hab die Karte nun bereits mit einer anderen Kamera und mit einem Cardreader angeschaut. Auf der Karte ist KEIN BIld drauf, aber es werden über 34 MB Speicherplatz verwendet. Die Bilder, die drauf sind, sind alle da, aber er kann sie nicht anzeigen. Was kann ich tun????

Wie bekomm ich die Daten zurück? Das gibts ja ned, dass er sie einfach schluckt, aber auch gleichzeitig als MBs anzeigt! :nein::mad:

bearbeitet von Gigi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Wer ist Online

    Keine registrierten Benutzer online.