Schapu

Digi-Cam Software...

15 Beiträge in diesem Thema

Also hab mir heute die SONY Cybershot DSC-P72 zugelegt -> :super: - und wollt auch gleich die beiliegende Software installieren (Image Mixer V 1.5 von Sony)...

nur leider krieg ich kurz nach Start des Installationesvorganges immer die Meldung:

"Fehler bei der Extrahierung der Support Dateien"

"Zugriff verweigert"

Ich hoffe, DA werd ich geholfen...

Bidde, höfts ma, is wichtig...

Danke schön im voraus!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hab grad gesucht ob es den scheiß irgendwo zum runterladen gibt - nichts gefunden! kannst ja selber mal probieren?!

sonst nur allgemeine tipps:

besser nicht vom brenner installieren

neustart versuchen - manchmal baut das laufwerk scheiße

manuell installieren - also nicht von autostart aus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das mim Brenner bzw. Neustart und manueller Installation hab ich bereits versucht...

Windows installer startet und bricht dann ab ... :winke:

PS: WINDOWS Millenium

bearbeitet von Capueiro

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich die Kamera am USB Port anstecke tut sich nix - will ich von der CD entweder die Transfer Programme bzw. den Sony USB Irgendwas installieren bricht er immer mit obiger Fehlermeldung ab... :ratlos:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich weiss ja nicht, aber wenn ich meine Kamera anstecke und auf "Arbeitsplatz" gehe, sehe ich ein neues Laufwerk das meine Kamera ist und zwar "Removeable Disk"! Wenn ich das anklicke, kann ich wie auf einer Festplatte die einzelnen Bilder aufrufen und kopieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab es jetzt noch mal versucht und bin jetzt auf folgendem interessanten Stand...

wenn ich über Systemsteuerung / Hardware suchen lasse, erkennt er die Kamera als Sony DSC ... passt soweit alles - dann sucht er nach Installationsdateien / Software, kann aber trotz eingelegter CD und korrekter Pfadeingabe bei der Suche nichts finden...

Liegt also definitiv an der CD, oder !?! :ratlos:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:ratlos: also....

besten dank an den besten Mod im ASB :clap: obwohl ich 's mir ned ganz erklären kann, nach nochmaliger Installation von Win MX hat sich wie vorhergesagt alles problemlos installieren lassen - leider sind die Fotos und Videos ein wenig "zu groß" aber das werd ich schon noch hinbekommen - Special THX @ Gigi für den :support:.... :winke:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich weiss ja nicht, aber wenn ich meine Kamera anstecke und auf "Arbeitsplatz" gehe, sehe ich ein neues Laufwerk das meine Kamera ist und zwar "Removeable Disk"! Wenn ich das anklicke, kann ich wie auf einer Festplatte die einzelnen Bilder aufrufen und kopieren.

Genau das selbe hab ich ihm auch gesagt gehabt...das muss auch gehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Wer ist Online

    Keine registrierten Benutzer online.