Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
Phipp

Druckerproblem unter XP

4 Beiträge in diesem Thema

Als ich das letzte Mal drucken wollte, funktionierte der Drucker nicht mehr.

"Es wurde kein Drucker gefunden... installieren sie einen..."

gut, wollte ich dann auch machen, dann plötzlich ein Fenster mit

"Der Vorgang konnte nicht abgeschlossen werden."

dann hab ich im Internet mal ein bisschen nachgeschaut und ich kam auf die Druckwarteschlange, gut in die Verwaltung zu den Diensten und Druckwarteschlange starten... dann kam diese Fehlermeldung:

"Der Dienst "Druckwarteschlage" auf "Lokaler Computer" konnte niccht gestartet werden. Fehler 1068: Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden. "

ja, da das auch bei meinem anderen Drucker der Fall ist, liegt es nicht an meinem HP Laserjet 1010 und auch nicht an meinem Lexmark X74.

Was kann ich also machen ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry,

während ich euch nun das Problem schilder und so alle Schritte durchgehe, entdecke ich in der Verwaltung bei den Diensten die "Druckerwarteschlange" und stoße auf deren Abhängigkeiten. Und das bringt mich auf den Lösungsweg.

Hier die Lösung:

Abhängig ist es von 2 Diensten, die "Remoteprozeduraufruf RPC" und die "LexBce Server".

und bei mir war eben der zweitgenannte der übeltäter.

Bei "Autostarttyp" stand "Deaktiviert" - also rechte Maustaste auf den Dienst und in die Eigenschaften. Dann dort statt "Deaktiviert" "Automatisch" auswählen und anschließend beim Dienst "Druckerwarteschlange" auf "starten" klicken.

Und dann sollte jeder drucker wieder funktionieren bei den oben genannten Symptomen.

Sorry das ich das Topic eröffnet habe, allerdings habe ich bei meinen bisherigen Suchen im Netz herausgefunden, dass sehr viele dieses Problem haben und vielleicht braucht ja jemand mal diese Anleitung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo,

ich habe einen "uralten" lexmark drucker P3120 (bzw. ist es drucker/fax/scanner/kopierer), der unter xp/vista leider nicht mehr funktioniert.

ich kann zwar die cd installieren, und hab auch schon einen vermeintlichen all-in-one treiber für xp und 2000 runtergeladen und ebenfalls installiert, aber fehlanzeige.

es geht trotzdem nichts. für vista find ich nichts...

vielleicht habt ihr erfahrungswerte...

sonst schon ich einfach meine nerven und kauf mir einen neuen :aaarrrggghhh:

bearbeitet von battlecat

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

^^ auf der Lexmark homepage gibts treiber nur für 2000 und xp. eventuell lexmark kontaktieren obs für vista schon einen gibt. sonst wirst ihn dir wohl auf den bauch picken können, wenn du vista verwenden willst

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Wer ist Online

    Keine registrierten Benutzer online.