Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0
survivor

xp service pack II..

14 Beiträge in diesem Thema

hallo asbler!

habe heute das service pack II (bei win xp pro auf nem fusi laptop) installiert, seitdem kann ich meine icons in der taskleiste nicht mehr mit der rechten maustaste anklicken, es werden stattdessen offene anwendungen geschlossen und der pc hängt und hängt.

hab das service pack II dann nochmal deinstalliert, da war das problem wieder weg, so dann nochmal installiert und jetzt hab ich das problem wieder.

ich kann halt selber keine icons in die schnellstartleiste hinzufügen und diese verwalten, vielleicht weiss ja wer rat.

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tja, diese Updates bewirken eigentlich immer das Gegentiel, vom dem, was sie bewirken sollen...

Bei mir gibts nachher immer mehr Troubles als ich vorher schon hatte...

Wie du liest/siehst kann ich dir leider keine wertvollen Tipps geben...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

also auf die interne firewall könnt ich eh verzichten, hab eh selber eine installiert. und die updates such ich mir "selber" aus. es sollte aber die konfiguration für wlan netzwerke wesentlich einfacher sein.

hab es jetzt wieder deinstalliert, einmal ein paar tage abwarten was so passiert in bezug auf das service pack II.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich mich richtig erinnern kann, war der SP2 nur üfr "Experten" empfohlen, also nicht für den geimenen Pöbel wie unsereins.

Schon allein diese offizielle Aussage würde mir mit Warnleuchten signalisieren: Hände weg davon, bis sie den 6 Patch zum SP2 gemacht haben und das ganze "normal" läuft.

Ist aber nur ne Meinung, ich persönlich, halte an meinem guten alten W2000 fest

vicious

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wenn ich mich richtig erinnern kann, war der SP2 nur üfr "Experten" empfohlen, also nicht für den geimenen Pöbel wie unsereins.

Schon allein diese offizielle Aussage würde mir mit Warnleuchten signalisieren: Hände weg davon, bis sie den 6 Patch zum SP2 gemacht haben und das ganze "normal" läuft.

Ist aber nur ne Meinung, ich persönlich, halte an meinem guten alten W2000 fest

vicious

Du meinst wohl den Release Candidate 2 von SP2 - der war für Experten; jetzt is aber die Version für alle erschienen und die sollte (!) keine Probleme mehr haben, such am besten in diversen einschlägigen Foren nach Rat - probiers evtl mit einem Entry zum Release auf heise,de. Dort schwirren eine Menge "Freaks" rum, die dir wahrscheinlich helfen können.

Ich selbst kann mir wohl irgendeinen Ressourcenkonflikt vorstellen, weiß aber die Lösung dazu nicht, das beste ist sicher momentan wie du es eh schon gemacht hast - deinstallieren und abwarten. Schau evtl nächstes Monat in die Regale eines Kiosk, wenn dort die neuen Computermagazine erscheinen, ist ihnen sicher eine Update-CD beigelegt, die schon die ersten Probleme behebt - nochmal downzuloaden würde ich zu aufwendig finden (ca 250 MB!!), da es wohl ein Problem des neuen SPs generell zu sein scheint.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wenn ich mich richtig erinnern kann, war der SP2 nur üfr "Experten" empfohlen, also nicht für den geimenen Pöbel wie unsereins.

Schon allein diese offizielle Aussage würde mir mit Warnleuchten signalisieren: Hände weg davon, bis sie den 6 Patch zum SP2 gemacht haben und das ganze "normal" läuft.

Ist aber nur ne Meinung, ich persönlich, halte an meinem guten alten W2000 fest

vicious

Du meinst wohl den Release Candidate 2 von SP2 - der war für Experten; jetzt is aber die Version für alle erschienen und die sollte (!) keine Probleme mehr haben, such am besten in diversen einschlägigen Foren nach Rat - probiers evtl mit einem Entry zum Release auf heise,de. Dort schwirren eine Menge "Freaks" rum, die dir wahrscheinlich helfen können.

Ich selbst kann mir wohl irgendeinen Ressourcenkonflikt vorstellen, weiß aber die Lösung dazu nicht, das beste ist sicher momentan wie du es eh schon gemacht hast - deinstallieren und abwarten. Schau evtl nächstes Monat in die Regale eines Kiosk, wenn dort die neuen Computermagazine erscheinen, ist ihnen sicher eine Update-CD beigelegt, die schon die ersten Probleme behebt - nochmal downzuloaden würde ich zu aufwendig finden (ca 250 MB!!), da es wohl ein Problem des neuen SPs generell zu sein scheint.

ich hab nur benebei diesen artikel gelesen: http://futurezone.orf.at/futurezone.orf?re...43067&tmp=68907 und der iszt ja erst 1 Tag alt, deswegen meine Vermutung, dass dieses SP2 eigentlich noch nicht für die breite Masse bestimmt ist....

vicious

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
meines wisssens nach ist das sp2 nur in einer beta-version verfügbar, darum hab ichs noch nicht oben. erst wenn eine alpha da ist und die schon genug getestet wurde, werde ich mir das auch raufknallen.

bitte wie?

Alpha kommt zwar vor Beta, aber O.K. :=

zum Thema: Das im Moment auf der M$ angebote SP2 ist schon für die breite öffentlichkeit und funktioniert einwandfrei ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  
Folgen diesem Inhalt 0

  • Folge uns auf Facebook

  • Partnerlinks

  • Unsere Sponsoren und Partnerseiten

  • Wer ist Online

    Keine registrierten Benutzer online.